Quest has tools and processes in place to identify, protect, detect, and remediate vulnerabilities and incidents when they occur, including external security partners. As part of our standard security operations, Quest does not use CrowdStrike in any of our operations. We are reviewing our third parties, and so far, there is minimal affect. It is Quest's policy not to provide further technical details unless they directly impact customer data.

ONELOGIN Product Notification

Return
Critical Alerts

This email contains important information relating to TLS 1.0/1.1 Support. 

 

Dear OneLogin Administrator, 

 

In an effort to enhance communication security and align with industry standards, as of September 17, 2020 our default TLS browser connection changed to TLS 1.2.  

 

We will be disabling support for TLS 1.0/1.1 for all VLDAP connections on September 5th, 2023. 

 

Please ensure that your VLDAP clients support TLS 1.2. We also recommend disabling TLS 1.0/1.1 on your VLDAP clients prior to September 5th, 2023, in order to avoid any disruption in service.