2014-12-09 NOTICE: Update on POODLE Vulnerability